Changes between Version 3 and Version 4 of Software/MSI/ConfigurationNeptune/ApacheConfiguration


Ignore:
Timestamp:
11/05/09 13:05:47 (11 years ago)
Author:
pjkersha
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Software/MSI/ConfigurationNeptune/ApacheConfiguration

    v3 v4  
    1111  
    1212== mod_wsgi == 
    13 Nb. mod_wsgi 2.3 has not been upgraded to 2.4 or version 3.0 because there is an issue with running the 4Suite package with mod_wsgi 2.4.   
     13Nb. mod_wsgi 2.3 has not been upgraded to 2.4 because there is an issue with running the 4Suite package with mod_wsgi 2.4.  As of today 11/05/2009 this is fixed.  See: http://groups.google.com/group/modwsgi/t/8bebc87ccdaf1342.  TODO: upgrade to 2.5 
    1414 
    1515Install mod_wsgi from source: