Changes between Version 4 and Version 5 of NDGBrowseHowTo


Ignore:
Timestamp:
24/01/07 17:20:15 (13 years ago)
Author:
lawrence
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • NDGBrowseHowTo

    v4 v5  
    3232/your/path/bin/easy_install PasteDeploy 
    3333/your/path/bin/easy_install PasteScript 
     34/your/path/bin/easy_install flup 
     35}}} 
     36 1. If your python is 2.4 or less (it comes as standard in 2.5), you'll need elementtree: 
     37{{{ 
     38/your/path/bin/easy_install elementtree 
     39}}} 
     40 1. And now for the big one, we need a recent version of ZSI. I've used the default today, which pulled 
     41ZSI-2.0RC3. Watch out for this one because a later one might break. Let me know how this goes!: 
     42{{{ 
     43/your/path/bin/easy_install  
     44}}} 
     45 1. Modify 00deploy.sh so that MYPYTHONBIN points to your python: 
     46{{{ 
     47MYPYTHONBIN=/your/path/bin/ 
    3448}}} 
    3549 1. Modify the contents of ndg.ini so that the socket matches the description in your fastcgi setup, so it has this in the server.main section: