Changes between Version 4 and Version 5 of CdatLite


Ignore:
Timestamp:
12/01/07 14:26:28 (13 years ago)
Author:
spascoe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CdatLite

    v4 v5  
    4141 
    4242 1. Start with a python 2.4+ installation with distutils.  You cannot build or run the egg without distutils.  If your python has been installed by a unix package manager then you may have to install the python-devel package. 
    43  1. Install [http://peak.telecommunity.com/DevCenter/setuptools setuptools].  This includes the {{{easy_install}}} script. 
     43 1. Install [http://peak.telecommunity.com/DevCenter/setuptools setuptools].  This includes the {{{easy_install}}} script.  Note as of version 0.6c5 of setuptools you no longer need the ez_setup.py bootstrap script.  Just download the appropriate setuptools egg and run it as a shell script: 
     44 {{{ 
     45 $ sh setuptools-0.6c5-py2.4.egg 
     46 }}} 
    4447 1. simply type: 
    4548 {{{