Ticket #982 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

[S] Remove Twisted install from ndg-security-install.py

Reported by: pjkersha Owned by: pjkersha
Priority: blocker Milestone: OMII-UK: Integration with other security technologies
Component: security Version:
Keywords: Twisted, OMII-UK Cc:

Description (last modified by pjkersha) (diff)

Latest versions of Twisted appears to work with easy_install. This means the Twisted installation code in the ndg-security-install.py script can be removed.

ndg-security-install.py is then only needed for custom builds of M2Crypto.

Change History

comment:1 Changed 11 years ago by pjkersha

  • Status changed from new to assigned

comment:2 Changed 11 years ago by pjkersha

  • Status changed from assigned to closed
  • Priority set to blocker
  • Resolution set to fixed
  • Type set to defect
  • Description modified (diff)
Note: See TracTickets for help on using tickets.