Ticket #805 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

[M] Browse not showing temporal coverage

Reported by: fvenuti Owned by: lawrence
Priority: critical Milestone: PROD Step3
Component: MOLES Version:
Keywords: Cc:

Description

When clicking on any "B" link, the temporal coverage is not shown. I tried NOCS and BADC Moles and got the same result.

Change History

comment:1 Changed 12 years ago by selatham

  • Milestone set to PROD Step3

Seems to be there in the retreived moles stub-b. Must be a display issue. New GUI design may sort this anyway.

comment:2 Changed 12 years ago by lawrence

(Pretty sure this is fixed in the new version, but leave the ticket live until we're sure)

comment:3 Changed 12 years ago by lawrence

  • Owner changed from lawrence to ko23

OK, now I'm not convinced that it's fixed.

Look at  this xml version of  this stub-b data entity, and you see there is no content in the data coverage (in dgDataSummary).

Where as the  DIF record has spatial coverage at least!

This is now Kev's problem until the coverage record is complete.

comment:4 Changed 12 years ago by selatham

  • Owner changed from ko23 to lawrence

Looked at SRB dataset example  http://ndgbeta.badc.rl.ac.uk/view/badc.nerc.ac.uk__NDG-B1__dataent_SRB?format=xml . This shows that the temporal stuff is in the MOLES stub-b. It's just not being displayed at browse. (I know it doesn't appear in DIF - that's another problem).

comment:5 Changed 12 years ago by lawrence

  • Status changed from new to closed
  • Resolution set to fixed

fixed in sandbox and changeset:2970

Note: See TracTickets for help on using tickets.