Ticket #674 (closed task: duplicate)

Opened 12 years ago

Last modified 12 years ago

[M] Limit-by not picking up expected records

Reported by: selatham Owned by: mpritcha
Priority: blocker Milestone: Replace Metadata Gateway
Component: discovery Version:
Keywords: WS-Discovery2 MDIP Cc:

Description

If I limit by NERC data centres I now expect to pick up NEODC, BGS and BODC records. However, it only picks up NEODC records.

See attached examples of the discovery-moles. Note BGS keyword of NERC_DDC was post-added to discovery-moles (just now). NEODC and BODC keywords were generated by DIF-to-moles (just now). They are somewhat different! see ticket #673.

Attachments

neodc.nerc.ac.uk__DIF__NEODC_ARSF_ATM_AZ16.xml Download (93.4 KB) - added by selatham 12 years ago.
neodc discovery-moles

Change History

Changed 12 years ago by selatham

neodc discovery-moles

comment:1 Changed 12 years ago by ko23

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #675

Note: See TracTickets for help on using tickets.