Ticket #593 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[M] Controlled vocab for DataProvider groupings

Reported by: selatham Owned by: selatham
Priority: blocker Milestone: ReFactored_Discovery_WebServices
Component: discovery Version:
Keywords: MDIP WS-Discovery2 Cc:

Description

I.e. MDIP, NERC, NERC-DDC. This is to enable virtual organisations such MDIP to filtering at discovery WS level. So they only ever get MDIP related records back.

Should also be useful for a NERC Designated Data Centre portal. Get in vocab server with definitions.

Change History

comment:1 Changed 13 years ago by selatham

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #589

Note: See TracTickets for help on using tickets.