Ticket #471 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[DS] ArrayGenerator needed for regularly changing datasets

Reported by: domlowe Owned by: domlowe
Priority: required Milestone: PreBeta
Component: CSML Version:
Keywords: Cc:

Description

Some BADC datasets are updated on a regular basis and contain uniform data e.g. MST radar.

Andrew and I decided support for the CSML ArrayGenerator class is the best way to handle time in these regular datasets.

Support ArrayGenerator class in Parser(done), in Scanner, and in API.

Note, MST data is also good point/profile data for testing operations etc.

Change History

comment:1 Changed 13 years ago by domlowe

  • Owner changed from awoolf to domlowe

Need to handle the case where some data files are missing in an otherwise regular collection of files...

comment:2 Changed 13 years ago by domlowe

  • Status changed from new to assigned

comment:3 Changed 13 years ago by domlowe

  • Status changed from assigned to closed
  • Resolution set to duplicate

ArrayGenerator support is provided in the parser, and the rest of this ticket is essentially a duplicate of 549

Note: See TracTickets for help on using tickets.