Ticket #465 (closed task: fixed)

Opened 13 years ago

Last modified 13 years ago

[M] CSML2 will provide cell_methods, which will require change in dgStdParameterMeasured

Reported by: lawrence Owned by: ko23
Priority: critical Milestone: External Product Definition
Component: MOLES Version:
Keywords: CSML2, GranuleSummary Cc:

Description

We will need to promote cell_methods into dgStdParameterMeasured ... when we have them from CSML ... dependency on ticket:464.

Change History

comment:1 Changed 13 years ago by lawrence

The issue is that CF has two chunks of information that correspond to one chunk of information in the BODC parameter dictionary. In practice a granule may have multiple measurements in it, each of which maybe associated with multiple attributes ... need a special meeting Kev,Bryan,Roy.

comment:2 Changed 13 years ago by ko23

  • Status changed from new to closed
  • Resolution set to fixed

Meeting held.

Outcome is that the "dgStdParameterMeasured" element can already hold the necessary information, contingent on CF being expressed as a hierarchic taxonomy. BODC term would be a parallel "dgStdParameterMeasured" element for the same parameter.

Note: See TracTickets for help on using tickets.