Ticket #458 (closed issue: duplicate)

Opened 13 years ago

Last modified 13 years ago

[DS] Cell methods in CSML?

Reported by: domlowe Owned by: domlowe
Priority: required Milestone: PreBeta
Component: CSML Version:
Keywords: Cc:

Description

Should there be a mechanism in CSML that is equivalent to  cell_methods in CF? If so do we just need a basic mechanism within CSML to define parameters as max,min,means etc or do we need to allow for the full scope of CF cell_methods? Would that overburden CSML?

This needs discussing with data providers.

Change History

comment:1 Changed 13 years ago by domlowe

  • Status changed from new to assigned

comment:2 Changed 13 years ago by domlowe

  • Status changed from assigned to closed
  • Resolution set to duplicate

Closing this as is duplicate of 464

Note: See TracTickets for help on using tickets.