Ticket #452 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

Modification to allow dgDataSetType to state the different types of data granules within the data set.

Reported by: ko23 Owned by: ko23
Priority: blocker Milestone: MOLES 1.3
Component: MOLES Version:
Keywords: MolesGeneral Cc:

Description (last modified by ko23) (diff)

The content of dgDataSetType will be updated to allow tags indicating a simulation, analysis, or measurement rather than just one tag. See also ticket:451

Change History

comment:1 Changed 13 years ago by lawrence

  • Keywords MolesGeneral added

comment:2 Changed 13 years ago by lawrence

No, let's not use mixed ... let's change the parent to allow more than one of simulation etc be allowed ...

comment:3 Changed 13 years ago by ko23

  • Status changed from new to assigned
  • Description modified (diff)
  • Summary changed from Will the addition of "mixed" to dgDataSetType be OK? to Modification to allow dgDataSetType to state the different types of data granules within the data set.

Description updated to reflect decision

comment:4 Changed 13 years ago by ko23

  • Type changed from issue to task

comment:5 Changed 13 years ago by ko23

  • Status changed from assigned to closed
  • Resolution set to duplicate

Closed as now a duplicate of ticket:451

Note: See TracTickets for help on using tickets.