Ticket #397 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[M] D service on browse fails to return non-NDG DIFS

Reported by: lawrence Owned by: lawrence
Priority: required Milestone: PostAlpha_review
Component: community Version:
Keywords: Cc:

Description

Actually it currently uses kev's returnstub-b formatted as DIF, so if there is no stub-b, it can't do it ... need to directly return the DIF in question ...

Change History

comment:1 Changed 13 years ago by lawrence

  • Status changed from new to assigned

comment:2 Changed 13 years ago by lawrence

  • Status changed from assigned to closed
  • Resolution set to duplicate

This is a duplicate of ticket:354

Note: See TracTickets for help on using tickets.