Ticket #347 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[m] get the related URL out of MOLES for servcie list in browse

Reported by: lawrence Owned by: lawrence
Priority: discussion Milestone: PostAlpha_review
Component: discovery Version:
Keywords: Cc:

Description

Need to read the documentation to find out where they live ...

Change History

comment:1 Changed 13 years ago by lawrence

  • Priority changed from required to discussion
  • Milestone changed from ALPHA to PostAlpha_review

can live without this for alpha

comment:2 Changed 13 years ago by selatham

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #463

Note: See TracTickets for help on using tickets.