Ticket #314 (closed issue: duplicate)

Opened 13 years ago

Last modified 13 years ago

[M] Metadata Content needed for Alpha

Reported by: lawrence Owned by: mggr
Priority: blocker Milestone: ALPHA
Component: community Version:
Keywords: Cc:

Description (last modified by selatham) (diff)

To take advantage of the new services (data extractor and browse), MOLES content (and hence the DIF's produced) need to point at sensible services. We need to make time for this, and get it done in time for alpha ...

... I think this involves having a sensible url, and then apache redirects to whatever we actually put in place (initially cgi scripts from Ag and Bryan and Phil).

Change History

comment:1 Changed 13 years ago by selatham

  • Description modified (diff)

What are the new URL's? If it's the same for each particluar service, could do a bulk transformation on existing DIFs. Currently in DIFs:-

for MOLES browse,

<Related_URL>

<URL_Content_Type>NDG_B_SERVICE</URL_Content_Type> <URL>badc.nerc.ac.uk</URL> <Description>The NDG service for browsing metadata.</Description>

</Related_URL>

for non-web service DX with CDML.

<Related_URL>

<URL_Content_Type>NDG_A_SERVICE</URL_Content_Type> <URL> http://cdat.badc.nerc.ac.uk/cgi-bin/dxui.py?datasetURI_1=/</URL> <Description>The NDG service delivering data via CDML.</Description>

</Related_URL>

comment:2 Changed 13 years ago by selatham

  • Owner changed from selatham to mggr

comment:3 Changed 13 years ago by mggr

Did this get done or did it turn into ticket:336 (and move to post-alpha review)?

comment:4 Changed 13 years ago by mggr

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #336.

Note: See TracTickets for help on using tickets.