Ticket #303 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[M] Discovery web service needs to offer reordering by columns

Reported by: lawrence Owned by: mpritcha
Priority: critical Milestone: ReFactored_Discovery_WebServices
Component: discovery Version:
Keywords: Cc:

Description

The java based service allows result sets to be ordered by specific elements in the documents ... the web service backend needs to do this, ideally, reorder by keyword, or by xpath expression.

Change History

comment:1 Changed 13 years ago by selatham

  • Owner changed from selatham to mpritcha

comment:2 Changed 13 years ago by lawrence

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of ticket:563

Note: See TracTickets for help on using tickets.