Ticket #281 (closed defect: wontfix)

Opened 13 years ago

Last modified 13 years ago

[M] ndg_to_dif xsl needs updating following changes to DEStub-B

Reported by: selatham Owned by: ko23
Priority: desirable Milestone: MOLES 1.3
Component: discovery Version:
Keywords: Cc:

Description

The DataEntity? Stub-B creation code has changed resulting in a different DE-Stub-B structure. The ndg_to_dif xsl now needs to be brought into line to work with this new structure.

Change History

comment:1 Changed 13 years ago by selatham

  • Type changed from task to defect

comment:2 Changed 13 years ago by ko23

  • Priority changed from critical to desirable
  • Milestone changed from ALPHA to MOLES 1.3

XSLT update will be required, but alternate means that is more consistent with large scale production has been produced.

comment:3 Changed 13 years ago by lawrence

  • Status changed from new to closed
  • Resolution set to wontfix

Is this not a duplicate of 280?

Note: See TracTickets for help on using tickets.