Ticket #271 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[M] dgBasicData doesn't match feature type concepts

Reported by: lawrence Owned by: ko23
Priority: critical Milestone: MOLES 1.3
Component: MOLES Version:
Keywords: MolesGeneral Cc:

Description (last modified by lawrence) (diff)

dgMetadata/dgMetadataRecord/dgDataEntity/dgDataObjectType/dgBasicData/

  • is populated with some "MOLES" feature types ... and implies that a moles data entity can only contain one of these things. I think we should consider making

this be a list of links to feature types from a controlled vocabulary (as a step towards using a registry). In any case we should get ready to do this in a ISO19115 compliant way.

We can use the content from within the granules, if it exists.

This now looks like a duplicate of ticket:451, ticket:452 and ticket:453 which are more explict actions.

Change History

comment:1 Changed 13 years ago by lawrence

  • Status changed from new to closed
  • Keywords MolesGeneral added
  • Resolution set to duplicate
  • Description modified (diff)
  • Summary changed from [M] dbBasicData doesn't match feature type concepts to [M] dgBasicData doesn't match feature type concepts
Note: See TracTickets for help on using tickets.