Ticket #266 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

[DS] Review NASAAmes 'Data Interface'

Reported by: domlowe Owned by: domlowe
Priority: required Milestone: PreBeta
Component: CSML Version:
Keywords: Cc:

Description

The NASAAmes DataInterface? class in scanner/parser is not as robust as the cdunif data interface.

Review this class and make sure it is all working as expected.

Change History

comment:1 Changed 13 years ago by domlowe

  • Status changed from new to assigned

comment:2 Changed 13 years ago by domlowe

  • Status changed from assigned to closed
  • Resolution set to duplicate

closing - this is more or less a duplicate of 421

Note: See TracTickets for help on using tickets.