Ticket #134 (closed task: duplicate)

Opened 13 years ago

Last modified 13 years ago

Can we make better use of ISO19115 to include service descriptions?

Reported by: selatham Owned by: pjkersha
Priority: discussion Milestone: PreBeta
Component: discovery Version:
Keywords: Cc:

Description

How does ISO19115 do that?

Change History

comment:1 Changed 13 years ago by spascoe

  • Milestone changed from ALPHA to ISO19115_PreBeta

comment:2 Changed 13 years ago by lawrence

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of ticket:120

comment:3 Changed 13 years ago by hsnaith

  • Milestone changed from ISO19115_PreBeta to PreBeta

Milestone ISO19115_PreBeta deleted

Note: See TracTickets for help on using tickets.