Ticket #124 (closed task: worksforme)

Opened 14 years ago

Last modified 13 years ago

Forecast and Analysis descriptions required in NumSim

Reported by: lawrence Owned by: lawrence
Priority: required Milestone: NumSimV007
Component: discovery Version:
Keywords: NumSim Cc: astephen

Description

The issue is fully described in a  blog entry. The bottom line is that analysis and forecast synthesis datasets need to be described as well as forecasts themselves.

Change History

comment:1 Changed 13 years ago by lawrence

  • Status changed from new to closed
  • Resolution set to worksforme

Actually, I think these are covered by the Initial Conditions and the parent description elements ... I'm not going to do anything more until we have a real need for it ...

Note: See TracTickets for help on using tickets.