Ticket #123 (closed issue: wontfix)

Opened 14 years ago

Last modified 12 years ago

[C] SIMDAT project potential collaborations

Reported by: selatham Owned by: lawrence
Priority: required Milestone: Reporting
Component: T08_International_Collaboration Version:
Keywords: ProjectBoard Cc: rkl hsnaith pmiller awoolf

Description (last modified by lawrence) (diff)

What collaborations can or should we have with  Simdat? How much work will it be (or how much are we willing to commit?). What benefits are there for us.

Change History

comment:1 Changed 14 years ago by lawrence

  • Status changed from new to assigned
  • Component changed from NDG_Management to T08_International_Collaboration
  • Description modified (diff)

Given SIMDAT are aiming to have a harvestable repository of ISO19139 documents in the new WMO profile available in November, and we are aiming to go to the WMO profile of ISO19139, the issue is really

do we want to make sure we do the work on the right timescale?

The clear benefit is - the more data that is discoverable the more people will use NDG!

comment:2 Changed 13 years ago by selatham

  • Keywords ProjectBoard added

I think it has been decided to do some collaboration with SIMDAT. Therefore ticket #616. Need to keep a lid on it though.

comment:3 Changed 13 years ago by selatham

  • Summary changed from SIMDAT project potential collaborations to [C] SIMDAT project potential collaborations

comment:4 Changed 13 years ago by selatham

  • Priority changed from desirable to required

comment:5 Changed 12 years ago by lawrence

  • Milestone changed from BETA to Reporting and Futures

comment:6 Changed 12 years ago by lawrence

  • Status changed from assigned to closed
  • Resolution set to wontfix

Ideally we should harvest ... but let's be frank, it's not an NDG2 thing anymore.

Note: See TracTickets for help on using tickets.