Ignore:
Timestamp:
03/10/12 09:10:15 (7 years ago)
Author:
mnagni
Message:

trying to fix the chrome openLayer issue. Cleaning some dirty(unused) code

File:
1 edited

Legend:

Unmodified
Added
Removed
  • mauRepo/MolesManager/trunk/cedaMoles/MolesManager/static/templates/cedaObservation.html

    r8587 r8600  
    11{% extends "base.html" %}  
    2         {% block extra_head %} 
    3                 <script src="http://openlayers.org/api/OpenLayers.js"></script> 
    4                 <link rel="stylesheet" href="http://openlayers.org/dev/theme/default/style.css" type="text/css"> 
    5                 <dc id="dublinCoreHolder_id"></dc> 
    6                  
    7         {% endblock %} 
     2 
     3{% block extra_head %} 
     4        <script src="http://openlayers.org/api/OpenLayers.js"></script> 
     5        <link rel="stylesheet" href="http://openlayers.org/dev/theme/default/style.css" type="text/css"> 
     6        <dc id="dublinCoreHolder_id"></dc> 
     7        <script type="text/javascript"> 
     8                require(['ceda/cedaObservation']); 
     9        </script> 
     10{% endblock %} 
    811 
    912{% block title %} 
     
    1417                                        <input type="hidden" name="new_coObs" id="coObs_id" value='{{ new_coObs }}' /> 
    1518 
    16 <script type="text/javascript"> 
    17         require(['ceda/cedaObservation']); 
    18 </script> 
     19 
    1920<div class="grid_12 whiteFill"> 
    2021        <div class="grid_2"> 
Note: See TracChangeset for help on using the changeset viewer.