Ignore:
Timestamp:
19/10/10 15:21:57 (10 years ago)
Author:
pjkersha
Message:

Incomplete - task 15: NDG Security 1.5.8 Branch Release for Questionnaire

  • Committing 1.5.8 release. ZSI based SOAP functionality is disabled for Python 2.6 use but this does not affect currently used interfaces in production deployment.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • TI12-security/branches/ndg-security-1.5.x/ndg_security_server/setup.py

    r7473 r7632  
    1414from ez_setup import use_setuptools 
    1515use_setuptools() 
    16  
    1716from setuptools import setup, find_packages 
    18  
    19 import os 
    2017 
    2118# Other packages needed by this server package 
     
    2421    'Paste', 
    2522    'AuthKit', 
    26     'MyProxyClient' 
    2723] 
    2824 
     
    6460setup( 
    6561    name =                      'ndg_security_server', 
    66     version =                   '1.5.7', 
     62    version =                   '1.5.8', 
    6763    description =               'Server side components for running NERC DataGrid ' 
    6864                            'Security Services', 
Note: See TracChangeset for help on using the changeset viewer.