Ignore:
Timestamp:
08/10/10 14:22:04 (10 years ago)
Author:
astephen
Message:

Committed changes to be compatible with Matplotlib and Basemap versions
1.0.0. Note that these changes "should" be backwards compatible.
Egg created from this version.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • qesdi/geoplot/trunk/lib/geoplot/tests/create_lat_lon_grid_var.py

    r5710 r7577  
    99falseOrigin = (-400000, 100000) 
    1010trueOrigin = (358.0, 49.0) 
     11rsphere = [6378137.00, 6356752.3142] 
    1112 
    1213bm_national = Basemap(projection='tmerc', 
     
    1819                 urcrnrlat=60.0, 
    1920                 resolution='c', 
     21                 rsphere = rsphere, 
    2022                 suppress_ticks=False) 
    2123 
Note: See TracChangeset for help on using the changeset viewer.