Ignore:
Timestamp:
18/08/10 16:55:16 (9 years ago)
Author:
spascoe
Message:

New branch for migration to Python-2.6 and Pylons-1.0.

Location:
cows/branches/migrate-py26-pylons10
Files:
1 edited
1 copied

Legend:

Unmodified
Added
Removed
  • cows/branches/migrate-py26-pylons10/setup.py

    r6576 r7342  
    1919    # We only list dependencies that we are confident will easy_install without 
    2020    # a hitch here. 
    21     install_requires=['Pylons==0.9.6.1', 'genshi', 'numpy==1.3.0', 'cdat_lite', 'csml', 
     21    install_requires=['Pylons>=1.0', 'genshi', 'numpy==1.3.0', 'cdat_lite', 'csml', 
    2222                      'matplotlib>=0.98'], 
    2323    find_links=['http://ndg.nerc.ac.uk/dist'], 
Note: See TracChangeset for help on using the changeset viewer.