Changeset 6362 for cows


Ignore:
Timestamp:
21/01/10 14:56:06 (9 years ago)
Author:
domlowe
Message:

fixing numpy at 1.3.0

File:
1 edited

Legend:

Unmodified
Added
Removed
  • cows/trunk/setup.py

    r6152 r6362  
    1212    # We only list dependencies that we are confident will easy_install without 
    1313    # a hitch here. 
    14     install_requires=['Pylons==0.9.6.1', 'genshi', 'numpy', 'cdat_lite', 'csml', 
     14    install_requires=['Pylons==0.9.6.1', 'genshi', 'numpy==1.3.0', 'cdat_lite', 'csml', 
    1515                      'matplotlib>=0.98'], 
    1616    find_links=['http://ndg.nerc.ac.uk/dist'], 
Note: See TracChangeset for help on using the changeset viewer.