Changeset 5449


Ignore:
Timestamp:
01/07/09 16:48:53 (8 years ago)
Author:
spascoe
Message:

Noting dependencies I needed to install on my Ubuntu system before it worked

File:
1 edited

Legend:

Unmodified
Added
Removed
  • isenes/mpl_buildout/trunk/README

    r5435 r5449  
    2020 
    2121 
     22Requirements 
     23============ 
    2224  
    23  
    24  
     25These dependencies are required by Matplotlib (Ubuntu packages in parentheses): 
     26 * python (python2.5-dev) 
     27 * freetype (libfreetype6-dev) 
     28 * png (libpng-dev) 
     29 * g++ (g++) 
Note: See TracChangeset for help on using the changeset viewer.