Changeset 5090 for cows


Ignore:
Timestamp:
10/03/09 16:28:00 (10 years ago)
Author:
spascoe
Message:

Pylons 0.9.7 support isn't ready for release yet so reverting the
dependencies.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • cows/trunk/setup.py

    r5088 r5090  
    1212    # We only list dependencies that we are confident will easy_install without 
    1313    # a hitch here. 
    14     install_requires=['Pylons', 'genshi', 'numpy', 'cdat_lite', 'csml', 
     14    install_requires=['Pylons==0.9.6', 'genshi', 'numpy', 'cdat_lite', 'csml', 
    1515                      'matplotlib>=0.98'], 
    1616    find_links=['http://ndg.nerc.ac.uk/dist'], 
Note: See TracChangeset for help on using the changeset viewer.