Ignore:
Timestamp:
19/01/09 09:27:51 (11 years ago)
Author:
cbyrom
Message:

Add required package resources to ndgcommon setup.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • ndgCommon/trunk/setup.py

    r4810 r4824  
    77        test_suite='nose.collector', 
    88    install_requires=["ZSI", "feedparser"], # for Discovery Service Client 
     9    package_data={'ndg': ['common/xmldb/indexing/*/*.xconf',  
     10                                                  'common/xmldb/resources/*', 
     11                                                  'common/xmldb/schema/*.xsd', 
     12                                                  'common/xmldb/xquery/*.xq', 
     13                                                  'common/xmldb/xquery/lib/*/*.xquery']}, 
    914        author = 'Calum Byrom', 
    1015        license = 'LGPL', 
Note: See TracChangeset for help on using the changeset viewer.