Ignore:
Timestamp:
12/12/08 11:27:29 (11 years ago)
Author:
pjkersha
Message:
  • Updates to egg dependencies - remove packages that are no longer needed
  • incremented to overall version 1.0.0 ready for new release.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • TI12-security/trunk/python/ndg.security.server/setup.py

    r4404 r4611  
    2121import os 
    2222 
    23 __revision__ = "$Id$" 
    24  
    2523# Packages needed for NDG Security 
    2624# Note commented out ones fail with PyPI - use explicit link instead 
     
    2826_pkgDependencies = [ 
    2927    'ndg_security_common', 
    30      
    31     # Zope interface 
    32     'zope.interface', 
    33      
    3428    'AuthKit' 
    3529] 
     
    5852setup( 
    5953    name =                      'ndg_security_server', 
    60     version =                   '0.9.3', 
     54    version =                   '1.0.0', 
    6155    description =               'NERC DataGrid Security Services', 
    6256    long_description =          'Server side component for securing NDG resources', 
     
    6559    maintainer =                'Philip Kershaw', 
    6660    maintainer_email =          'Philip.Kershaw@stfc.ac.uk', 
    67     url =                       'http://proj.badc.rl.ac.uk/ndg/wiki/T12_Security', 
     61    url =                       'http://proj.badc.rl.ac.uk/ndg/wiki/Security', 
    6862    license =               'Q Public License, version 1.0 or later', 
    6963    install_requires =          _pkgDependencies, 
Note: See TracChangeset for help on using the changeset viewer.