Changeset 2403


Ignore:
Timestamp:
13/04/07 16:33:59 (12 years ago)
Author:
pjkersha
Message:

Changed vers to 0.7.4 in all egg setup.py files.

Location:
TI12-security/trunk/python
Files:
5 edited

Legend:

Unmodified
Added
Removed
  • TI12-security/trunk/python/ndg.security.client/setup.py

    r2369 r2403  
    3030setup( 
    3131    name =                      'ndg_security_client', 
    32     version =                   '0.7.3', 
     32    version =                   '0.7.4', 
    3333    description =               'NERC DataGrid Security Utilities', 
    3434    long_description =          'Software for securing NDG resources', 
  • TI12-security/trunk/python/ndg.security.common/setup.py

    r2369 r2403  
    6868setup( 
    6969    name =                      'ndg_security_common', 
    70     version =                   '0.7.3', 
     70    version =                   '0.7.4', 
    7171    description =                
    7272'''NERC DataGrid Security virtual package containing common utilities used 
  • TI12-security/trunk/python/ndg.security.server/setup.py

    r2369 r2403  
    5252setup( 
    5353    name =                      'ndg_security_server', 
    54     version =                   '0.7.3', 
     54    version =                   '0.7.4', 
    5555    description =               'NERC DataGrid Security Services', 
    5656    long_description =          'Server side component for securing NDG resources', 
  • TI12-security/trunk/python/ndg.security.test/setup.py

    r2369 r2403  
    3333setup( 
    3434    name =                      'ndg_security_test', 
    35     version =                   '0.7.3', 
     35    version =                   '0.7.4', 
    3636    description =               'NERC DataGrid Security Unit tests', 
    3737    long_description =          'Unit tests client - server side', 
  • TI12-security/trunk/python/setup.py

    r2402 r2403  
    2525setup( 
    2626    name =                      'ndg_security', 
    27     version =                   '0.7.3', 
     27    version =                   '0.7.4', 
    2828    description =               'NERC DataGrid Security Utilities', 
    2929    long_description =          'Software for securing NDG resources', 
Note: See TracChangeset for help on using the changeset viewer.