source: qesdi/linplot/trunk/setup.py @ 6496

Subversion URL: http://proj.badc.rl.ac.uk/svn/ndg/qesdi/linplot/trunk/setup.py@6496
Revision 6496, 440 bytes checked in by pnorton, 11 years ago (diff)

increased revision number in the trunk.

Line 
1from setuptools import setup, find_packages
2
3setup(
4    name='linplot',
5    version='0.1.1',
6    install_requires=[
7       "numpy",
8       "PIL",
9       "matplotlib==0.99.1.1",
10    ],
11
12    # All packages are located in the lib directory
13    packages=find_packages('src'),
14    package_dir={'': 'src'},
15
16    include_package_data=True,
17
18    tests_require=['nose>=0.10.3',
19                   'mock'],
20    test_suite="nose.collector"
21   
22    )
Note: See TracBrowser for help on using the repository browser.