source: TI03-DataExtractor/trunk/authors_notes/NOTES_ON_WHAT_GEOSPLAT_NEEDS_FOR_ZSI.txt @ 1184

Subversion URL: http://proj.badc.rl.ac.uk/svn/ndg/TI03-DataExtractor/trunk/authors_notes/NOTES_ON_WHAT_GEOSPLAT_NEEDS_FOR_ZSI.txt@1184
Revision 1184, 302 bytes checked in by astephen, 14 years ago (diff)

Safe version pre-security installation and zsi versioning.

Line 
1pygss/GSController.py
2self.secureToken="undefined" a couple of places
3self.sessionID="undefined"
4
5splatui - get rid of Nones
6
7gss/bin/GSWSInterface.py - replace all those Nones with "undefined"
8
9client scripts
10
11security in client and server, can I just intercept any None returns in _checkSecurity()
12
Note: See TracBrowser for help on using the repository browser.